Home > Failed To > Failed To Lookup Menu_file For Applications.menu

Failed To Lookup Menu_file For Applications.menu

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. It will be removed in a future version. https://aur.archlinux.org/packages/budgie-desktop/ https://aur.archlinux.org/packages/budgie-desktop-git/ https://wiki.archlinux.org/index.php/Budgie_Desktop Don't know if this is out of date or not. Find More Posts by willysr 06-30-2015, 04:41 PM #18 Candelabrus Member Registered: Apr 2015 Distribution: Slackware64 Posts: 89 Original Poster Rep: Quote: Originally Posted by willysr Good thing that Source

Candelabrus View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Candelabrus 06-30-2015, 11:30 PM #19 willysr Senior Member Registered: Jul 2004 Location: Comment 4 Jani Välimaa 2013-12-31 09:38:35 CET Another possible fix would be adding /etc/xdg/gnome/ to $XDG_CONFIG_DIRS when gnome is used. henriquepicanco View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by henriquepicanco 12-01-2015, 08:55 AM #2 bqbs LQ Newbie Registered: Dec 2015 Posts: Therefore I'm closing this one!

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. I installed some other things later, like gnome-control-center and gnome-tweak-tool and Alacarte. I'll just stop worrying about it now it's working!

You can test this by symlinking /etc/xdg/gnome/menus/gnome-applications.menu to /etc/xdg/menus/. GeneC Posts: 444 Joined: Mon Jul 28, 2014 8:30 pm Location: Maine, USA Re: Alacarte (Menu Editor) does not launch Quote Fri Dec 04, 2015 2:08 pm Sure does... Are you new to LinuxQuestions.org? Sorry for my bad English.

Reload to refresh your session. Use gi.require_version('GMenu', '3.0') before import to ensure that the right version gets loaded. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ SynergyNinjas commented Feb 10, 2013 I had the same issue as @ghedo mentioned in Debian Testing.

In otherwords, it still segfaults. Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. When the bug happens i used mate-gtk3 experimental in arch linux . In Mageia 4?

So im trying to compile network-manager-applet from slackware64 current source but Code: checking for GTK... willysr View Public Profile View LQ Blog View Review Entries View HCL Entries Visit willysr's homepage! Already, thanks. I had the same the same error when I tried Xfce 4.8 but it eventually went away, I don't know what fixed it though.Also I don't have xfce4 on this machine

Before http://s23.postimg.org/pfdnucw4b/error.jpg After http://s23.postimg.org/ai56tcivv/fix.jpg The Patch in "cinnamon" package add a .patch with Code: --- data/org.cinnamon.gschema.xml.in | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/data/org.cinnamon.gschema.xml.in b/data/org.cinnamon.gschema.xml.in index http://justjoomla.net/failed-to/failed-to-read-xar-file.html Comment 7 Götz Waschk 2015-04-22 11:12:11 CEST I don't know about Cauldron, but it was not fixed in Mageia 4. And this is the output i've got. Will be ugly... [MESSAGE] Error loading image file: Failed to open file '': No such file or directory [WARNING] Icon "gnome-session-halt" not found!

Something along those lines would be better: """ alacarte would not start in some desktop environments due to an unsatisfied dependency on the gnome-menus package. Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Please, I need help. have a peek here Comment 14 Yann Cantin 2015-08-06 19:15:20 CEST Uploaded patched package for Mageia 4, Mageia 5 and Cauldron.

You can try to disable that group by commenting 4 lines (64, 65, 66 and 85) in the source file src/actionGroups/groupRegistry.vala and recompiling the code. When I clicked the menu icon on the panel, this message appears: Failed to load the applications menu / File "menus/applications.menu" not found. Things sure get fixed quickly...

Registration is quick, simple and absolutely free.

This update fixes it. ======================== Updated packages in core/updates_testing: ======================== alacarte-3.10.0-3.1.mga4.noarch.rpm alacarte-3.11.91-4.1.mga5.noarch.rpm alacarte-3.11.91-5.mga6.noarch.rpm From source RPMs: alacarte-3.10.0-3.1.mga4.src.rpm alacarte-3.11.91-4.1.mga5.src.rpm alacarte-3.11.91-5.mga6.src.rpm Comment 15 Lewis Smith 2015-08-09 10:47:15 CEST Testing Mageia 5 x64 using If you need to reset your password, click here. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us.

Registration is quick, simple and absolutely free. LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Arch Open Alacarte error User Name Remember Me? Or you check the configurations file "/home/mute/.config/gnome-pie/pies.conf" and remove any Pie from it which contains the Main-Menu-Slice-Group. http://justjoomla.net/failed-to/failed-to-create-log-file.html Home | New | Browse | Search | [?] | Reports | Help | Log In [x] | Forgot Password Login: [x] GNOME.orgLogin Register Extensions Add yours Installed extensions About Slingshot

You understand, right? anonymous_user wrote:I found a post where a user supposedly solved the menu problem by using:exec ck-launch-session dbus-launch --sh-syntax --exit-with-session startxfce4Ah, yes - I saw that thread too. I found a post where a user supposedly solved the menu problem by using:exec ck-launch-session dbus-launch --sh-syntax --exit-with-session startxfce4Also creating links is not the right way to fix it. Last edited by esuhl (2011-01-27 00:33:51) Offline #2 2011-01-24 02:49:15 anonymous_user Member Registered: 2009-08-28 Posts: 3,058 Re: [SOLVED] "Failed to load the applications menu" - fixed correctly?

Pages: 1 Topic closed #1 2011-01-24 02:35:24 esuhl Member From: UK Registered: 2009-09-16 Posts: 75 [SOLVED] "Failed to load the applications menu" - fixed correctly? I've downgraded all of depdencenies but it did not work. Comment 11 Alberto Girlando 2015-05-06 16:41:49 CEST Tested on Mageia 5 RC. What "standard" archive manager of cinnamon?

Your opinion Unfortunately, to help prevent spam, we require that you log in to GNOME Shell Extensions in order to post a comment or report an error. It will be removed in a future version. Menu uses alacarte to edit menu instead cinnamon-menu-editor :-( Last edited by Candelabrus; 07-02-2015 at 12:55 PM. Forum Etiquette: Old Threads / Necro-BumpingClosing.

Budgie Desktop Development Ideas Packaging Who is online Users browsing this forum: No registered users and 0 guests Solus Forums Delete all board cookies The team Contact us Is there a better way to fix it?Thanks for your help :-) Offline #4 2011-01-24 04:40:48 anonymous_user Member Registered: 2009-08-28 Posts: 3,058 Re: [SOLVED] "Failed to load the applications menu" - If you would still like to see this bug fixed and are able to reproduce it against a later version of Fedora, you are encouraged change the 'version' to a later Segmentation fault I probably don't have whatever menu it's looking for if it's Gnome generated, but I'm not even certain if that's at fault or perhaps a library that got changed