Home > Failed To > Failed To Find Libcurses

Failed To Find Libcurses

One dependency is libgtkmm2.0_1-devel-2.2.8-2mdk. Please could somebody advise. yes checking for memset... If you choose command-line, following command may help you: sudo add-apt-repository "deb http://archive.ubuntu.com/ubuntu $(lsb_release -sc) main universe" sudo apt-get update sudo apt-get install libncurses5-dev If you face any unmet-dependencies then refer Check This Out

Thanks, Joe B jbruyet View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jbruyet 08-26-2012, 09:39 PM #2 jbruyet Member Registered: I don't have any clue on why they won't work. Budgie2 That's an old Mandriva library. Ich suche im Internet weiter.......

like sudo apt-get install kismet???? Posting in the Forums implies acceptance of the Terms and Conditions. If those answers do not fully address your question, please ask a new question. 3 The package should exist.

yes checking for errno.h... jbruyet View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jbruyet 08-27-2012, 03:59 AM #3 TobiSGD Moderator Registered: Dec 2009 Location: Germany yes checking for memory.h... Problem is there is no kismet group available in the groups menu when I try to do this.

Budgie2 Reply With Quote 09-Nov-2013,01:56 #2 deano_ferrari View Profile View Forum Posts View Blog Entries View Articles Global Moderator Join Date Jun 2008 Location Auckland, NZ Posts 14,734 Re: Help installing Print all ASCII alphanumeric characters without using them Why isn't the religion of R'hllor, The Lord of Light, dominant? Anmelden Registrieren Forum Problem mit Kismet "configure" via Filter Neue Beiträge nur hier Unbeantwortete Themen nur hier Ungelöste Themen nur hier 24 Stunden nur hier 12 Stunden nur hier 6 Stunden Having a problem installing a new program?

Thanks Thomas Wolff wrote: > Am 17.09.2013 01:24, schrieb Warren Young: > > On 9/14/2013 15:48, Thomas Wolff wrote: > >> Am 14.09.2013 17:15, schrieb [email protected]: > >>> checking for I looked in add/delete programs.... a true ubuntu beginner, so an informative to do list is appreciated. Perhaps you failed to > >>> install an ncurses development package? > > > > You may be able to dig more details out of config.log.

yes checking for stdint.h... (cached) yes checking for accept() addrlen type... no > configure: error: Unable to find libncurses or libcurses > > I don't have any clue on why they won't work. Once that's done, add the user to the group. gcc -E checking for platform-specific compiler flags...

Hier ist ein Bild: http://9plcsq.bay.livefilestore.com/y1pgWlxmu2KXi1lBaN5Nu46YV7kumYxF08Yy2EDCnmslHRA5_j4tN2Q7trF5DcZR-kgN6Nsnqgm1ugNa-dpa5YyHJ7DDcRvHWLA/Bildschirmfoto-Synaptic%20Paketverwaltung%20.png Danke für die Hilfe jm Bilder Download Bildschirmfoto-Synaptic Paketverwaltung .png Drache Anmeldungsdatum:5. his comment is here Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest yes checking for group 'root'... Select Articles, Forum, or Blog.

TobiSGD View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by TobiSGD View Blog Thread Tools Show Printable Version Email this Page Search this yes checking for an ANSI C-conforming const... It'll be > > thousands of lines long, and the error is rarely right at the end. > > So, look for something like "-lncurses" or "curses.h". this contact form zypper install kismet All done!! -- L R Nix [email protected] Reply With Quote 14-Aug-2008,01:32 #4 DenverD View Profile View Forum Posts View Blog Entries View Articles Flux Capacitor Penguin Join Date

So, make sure you have enable main & universe repositories: The main component contains applications that are free software, can be freely redistributed and are fully supported by the Ubuntu team. Index Nav: [DateIndex] [SubjectIndex] [AuthorIndex] [ThreadIndex] Message Nav: [DatePrev][DateNext] [ThreadPrev][ThreadNext] Other format: [Raw text] Re: Tools can't find ncurses From: wynfield at gmail dot com To: checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.9.0...

Please mark the thread as solved using the thread tools at the top of the thread.

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. no configure: error: Unable to find libncurses or libcurses -------------------------------------------- Ok, so i figure (and have read on other forums) that maybe i need ncurses.. The helpful > > bits in that file will be nearby. (And not necessarily *after* the > > matching line!) > > > > You're looking for the test program source Why are you trying to build it from the source anyway?

no checking for main in -lstdc++... Mai 2007 Beiträge: 3875 Wohnort: Ludwigsfelde Zitieren 30. Post your question in this forum. navigate here no configure: WARNING: Unable to find libncurses checking for initscr in -lcurses...

Or is there a gsl-dev development package and a gsl-cofig program in a pklace I can't find on the cygwin package repository? You may have to register before you can post: click the register link above to proceed. Any ideas on where i can find another download for same thing? Uefi & secure Boot, Win10, 13.2 & Leap 42.2; Laptop: ASUS GL752VW Optimus, uefi+Secure Boot, Win10, Leap 42.2 & T-weed; and Home built Desktop: MSI NF980_G65, Quad Phenom X4_965 @ 3.4GHz;

Dort wird eine "uralte" Version von 2008 angegeben. no configure: WARNING: Unable to find libncurses checking for initscr in -lcurses...